<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://tamuceasttexan.com/wp-content/uploads/2016/10/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The East Texan RSS 2.0" href="https://tamuceasttexan.com/feed/" />
<link rel="alternate" type="text/xml" title="The East Texan RSS .92" href="https://tamuceasttexan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The East Texan Atom 0.3" href="https://tamuceasttexan.com/feed/atom/" />


<title>Twentieth and twentieth-first century fashion history class &#8211; The East Texan</title>
<link rel="alternate" type="application/rss+xml" title="The East Texan &raquo; Twentieth and twentieth-first century fashion history class Comments Feed" href="https://tamuceasttexan.com/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tamuceasttexan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://tamuceasttexan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://tamuceasttexan.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://tamuceasttexan.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://tamuceasttexan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tamuceasttexan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text%3Aregular&#038;subset=latin%2Call&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CLato%3A400%2C700%7CDroid+Sans%3A400%2C700%7CLora%3A400%2C700%7CAdamina%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/style.css?ver=20200213' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://tamuceasttexan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200103'></script>
<link rel='https://api.w.org/' href='https://tamuceasttexan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tamuceasttexan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tamuceasttexan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Civility Commitment at A&#038;M Commerce' href='https://tamuceasttexan.com/9873/student-life/civility-commitment-at-am-commerce/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://tamuceasttexan.com/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class/" />
<link rel='shortlink' href='https://tamuceasttexan.com/?p=9876' />
<link rel="alternate" type="application/json+oembed" href="https://tamuceasttexan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftamuceasttexan.com%2F9876%2Fstudent-life%2Ftwentieth-and-twentieth-first-century-fashion-history-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tamuceasttexan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftamuceasttexan.com%2F9876%2Fstudent-life%2Ftwentieth-and-twentieth-first-century-fashion-history-class%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Twentieth and twentieth-first century fashion history class" />
<meta property="og:type" content="article" />
<meta name="author" content="Cydnee Drake" />
<meta property="og:url" content="https://tamuceasttexan.com/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class/" />
<meta property="og:image" content="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="97" />
	<meta property="og:site_name" content="The East Texan" />
	<meta property="og:description" content="The Texas A&amp;M University-Commerce Department of Liberal Arts has introduced a new class this semester for students who are interested in the history of fashion.  This new class, 20th and 21st Century Fashion History, will cover the meaning of fashion and the benefits it had on people throughout the years from fashion designers to urban..." />
	<meta name="description" content="The Texas A&amp;M University-Commerce Department of Liberal Arts has introduced a new class this semester for students who are interested in the history of fashion.  This new class, 20th and 21st Century Fashion History, will cover the meaning of fashion and the benefits it had on people throughout the years from fashion designers to urban..." />
	<meta property="article:section" content="Student Life" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { text-decoration: none; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
Times New Romans { font-family: 'Crimson Text'; font-style: normal; font-weight: 400; }
</style><script src="https://tamuceasttexan.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://tamuceasttexan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Mobile-1.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><div class="headerlink headermedium" style="display:none"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Tablet-1-2.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><div class="headerlink headerlarge"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" class="headerlink headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><h1 style="display:none" aria-hidden="true">The East Texan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://tamuceasttexan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://tamuceasttexan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/EastTexanOnline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/TheEastTexanOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6318" action="https://tamuceasttexan.com/">
			<div class="search-button-container" id="searchthis6318">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6318" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6318" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6318" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6318" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://tamuceasttexan.com"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></a></div><h1 style="display:none">The East Texan</h1></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://tamuceasttexan.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://tamuceasttexan.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-4979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4979"><a href="https://tamuceasttexan.com/category/news/">News</a></li>
<li id="menu-item-4962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="https://tamuceasttexan.com/calendar/">Calendar</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://tamuceasttexan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4981"><a href="https://tamuceasttexan.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://tamuceasttexan.com/category/music/">Music</a></li>
	<li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="https://tamuceasttexan.com/category/tv/">Tv shows</a></li>
	<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://tamuceasttexan.com/category/movie/">Movies</a></li>
</ul>
</li>
<li id="menu-item-4982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4982"><a href="https://tamuceasttexan.com/category/features/">Features</a></li>
<li id="menu-item-4983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4983"><a href="https://tamuceasttexan.com/category/student-life/">Student Life</a></li>
<li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4984"><a href="https://tamuceasttexan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://tamuceasttexan.com/east-texan-sports-reports/">East Texan Sports Reports</a></li>
	<li id="menu-item-9511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9511"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-4985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4985"><a href="https://tamuceasttexan.com/category/espanol/">En Español</a></li>
<li id="menu-item-9501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://tamuceasttexan.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-5732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5732"><a href="https://tamuceasttexan.com/videos/">Videos</a></li>
<li id="menu-item-4914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4914"><a href="https://issuu.com/thespecial">The Special</a></li>
<li id="menu-item-9595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9595"><a href="https://tamuceasttexan.com/category/audio/">Audio</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-9876' class='snopostid'><div id='classic_story' class='sno-story-9876'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://tamuceasttexan.com/category/student-life/' rel='category tag'>Student Life</a></li></ul><div role="main"><h1 class="storyheadline">Twentieth and twentieth-first century fashion history class</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://tamuceasttexan.com/staff_profile/cydnee-drake/" class="creditline">Cydnee Drake</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">February 19, 2020</span></span></p></div><div class="sharing sharing-top"><a class='commentscroll' href='https://tamuceasttexan.com/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftamuceasttexan.com%2F9876%2Fstudent-life%2Ftwentieth-and-twentieth-first-century-fashion-history-class%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Twentieth and twentieth-first century fashion history class&amp;url=https%3A%2F%2Ftamuceasttexan.com%2F%3Fp%3D9876" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="https://tamuceasttexan.com/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9876';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" class="visuallyhidden">Verification: What's 1 + 1?</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form184817" name="sno_email_submission_form184817" value="48afe8b0d5" /><input type="hidden" name="_wp_http_referer" value="/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Above').click(function(){
												var storyid = '9876';
												var datastring = '';
												if ($("#email_to_Above").length > 0){
													var email_to = $('input[name=email_to_Above]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Above").length > 0){
													var email_from = $('input[name=email_from_Above]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Above").length > 0){
													var email_comment = $('textarea[name=email_comment_Above]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Above").length > 0){
													var human = $('input[name=human_Above]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 2;
	
	       										var verification = $('input[name=sno_email_submission_form184817]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">The Texas A&amp;M University-Commerce Department of Liberal Arts has introduced a new class this semester for students who are interested in the history of fashion.</span></p>
<p><span style="font-weight: 400;"> This new class, 20</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> and 21</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;"> Century Fashion History, will cover the meaning of fashion and the benefits it had on people throughout the years from fashion designers to urban culture.</span></p>
<p><span style="font-weight: 400;">“My goal for this class is to get students to take fashion seriously, and to think critically about fashion but also to think critically about the larger world,” Dr. Emily Newman, associate professor, art history, said. </span></p>
<p><span style="font-weight: 400;">Fashion has been around for many years and has had a huge impact on our society. It is visible everywhere and inspires people to create influential designs that will last a lifetime.</span></p>
<p><span style="font-weight: 400;"> Fashion has an impact on music, art, makeup and much more. Some people know about fashion, others don’t and some just don’t care but fashion will always exist.</span></p>
<p><span style="font-weight: 400;">The fashion history class is a liberal and gender studies class open to all TAMUC students. </span></p>
<p><span style="font-weight: 400;">The class will meet Tuesdays and Thursdays 11 a.m. &#8211; 12:15 p.m. in Journalism 129. </span></p>
<p><span style="font-weight: 400;">For more information about 20</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> and 21</span><span style="font-weight: 400;">st</span><span style="font-weight: 400;"> Century Fashion History, contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2560484c495c0b6b405248444b6551444850460b4041500b">[email&#160;protected]</a></span></p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://tamuceasttexan.com/staff_profile/cydnee-drake/"><div class='sc_title'>Cydnee Drake, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://tamuceasttexan.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="9876" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0661869b82" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #000000 !important;background: #ffffff url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #000000 !important;' href='/'>Recent Stories</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Twentieth and twentieth-first century fashion history class'>Twentieth and twentieth-first century fashion history class</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_profile/cydnee-drake/" class="creditline">Cydnee Drake</a>, Staff Reporter</p><p>The Texas A&amp;M University-Commerce Department of Liberal Arts has introduced a new class this semester for students who are interested in the history of fashion.

 This...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/9873/student-life/civility-commitment-at-am-commerce/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Civility Commitment at A&#038;M Commerce'>Civility Commitment at A&#038;M Commerce</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_profile/lindsey-wiley/" class="creditline">Lindsey Wiley</a>, Staff Reporter</p><p>Civility: The formal politeness and courtesy in behavior or speech.

The idea of a Civility Commitment at Texas A&amp;M University-Commerce was proposed by president Mark...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat389870' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat389870'><a href='https://tamuceasttexan.com/9870/student-life/why-should-active-shooter-safety-training-be-requested/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/02/download.png' style='width:100%' id='grow-cat389870' alt='Why should active shooter safety training be requested?'/></a></div></div><div class='wa-textareacat389870'><div class='widgetheadline'><a href='https://tamuceasttexan.com/9870/student-life/why-should-active-shooter-safety-training-be-requested/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Why should active shooter safety training be requested?'>Why should active shooter safety training be requested?</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_profile/esme-galvan/" class="creditline">Esme Galvan</a>, News Editor</p><p>The procedures during drills were consistent throughout my life; turn off the lights, turn off the projectors, move away from windows, stay under a desk and away from the...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat389870').mouseenter(function() {
   										jQuery('#grow-cat389870').removeClass('shrink');
   										jQuery('#grow-cat389870').removeClass('grow');
   										jQuery('#grow-cat389870').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat389870').addClass('shrink');
  									});
										var original_width = 300;
										var original_height = 168;
										var actual_width = jQuery('#catbox-cat389870').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat389870').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat389863' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://tamuceasttexan.com/9863/ae/the-witcher-review-2/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/02/2gjT9vZq4Dhav2HrgswwJJ-475x267.jpg' id='grow-cat389863'  alt='The Witcher Review' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/9863/ae/the-witcher-review-2/'>The Witcher Review</a></p><p><span class="time-wrapper"> February 18, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat389863').mouseenter(function() {
   										jQuery('#grow-cat389863').removeClass('shrink');
   										jQuery('#grow-cat389863').removeClass('grow');
   										jQuery('#grow-cat389863').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat389863').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 267;
										var actual_width = jQuery('#catbox-cat389863').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat389863').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat389861' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://tamuceasttexan.com/9861/ae/marvels-phase-four-action-plan/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/02/images.png' id='grow-cat389861'  alt='Marvel’s Phase Four  Action Plan' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/9861/ae/marvels-phase-four-action-plan/'>Marvel’s Phase Four  Action Plan</a></p><p><span class="time-wrapper"> February 18, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat389861').mouseenter(function() {
   										jQuery('#grow-cat389861').removeClass('shrink');
   										jQuery('#grow-cat389861').removeClass('grow');
   										jQuery('#grow-cat389861').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat389861').addClass('shrink');
  									});
										var original_width = 318;
										var original_height = 159;
										var actual_width = jQuery('#catbox-cat389861').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat389861').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/9859/student-life/dr-rudin-releases-campus-action-safety-plan/'>Dr. Rudin releases Campus Action Safety Plan</a></p><p><span class="time-wrapper"> February 18, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9873/student-life/civility-commitment-at-am-commerce/">Civility Commitment at A&#038;M Commerce</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9870/student-life/why-should-active-shooter-safety-training-be-requested/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/02/download.png' id='grow-stb9870'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Twentieth and twentieth-first century fashion history class'/></a></div><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9870/student-life/why-should-active-shooter-safety-training-be-requested/">Why should active shooter safety training be requested?</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9859/student-life/dr-rudin-releases-campus-action-safety-plan/">Dr. Rudin releases Campus Action Safety Plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9845/student-life/senate-bill-18-seeks-to-clarify-boundaries/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/02/web19-free-speech-zone-1160x768-1-475x314.jpg' id='grow-stb9845'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Twentieth and twentieth-first century fashion history class'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9845/student-life/senate-bill-18-seeks-to-clarify-boundaries/">Senate Bill 18 Seeks To Clarify Boundaries</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9840/student-life/9840/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/02/4e149c94-3953-4066-b466-8fda7be6def6-TexasAM-Commerce-475x361.jpg' id='grow-stb9840'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Twentieth and twentieth-first century fashion history class'/></a></div><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9840/student-life/9840/">Campus Safety</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9776/student-life/omega-week-career-network-day/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/02/EPvrbV7WsAAS3Kn-475x202.jpeg' id='grow-stb9776'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Twentieth and twentieth-first century fashion history class'/></a></div><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9776/student-life/omega-week-career-network-day/">Omega Week: Career Network Day</a></p></li><li class='stb-top-row'><p class='stb-cat'>Student Life</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9774/student-life/tutoring-center-peer-mentors-are-key-to-student-success/">Tutoring center, peer mentors are key to student success</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9587/student-life/texas-am-university-commerce-welcomes-new-initiative/">Texas A&#038;M University-Commerce welcomes new initiative</a></p></li><li class='stb-top-row'><p class='stb-cat'>Music</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9459/student-life/the-holiday-gala-ushers-in-the-holiday-season/">The Holiday Gala ushers in the holiday season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9445/features/silent-auction-held-for-trip-to-greece/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/Parsons-LWL-3003-475x317.jpg' id='grow-stb9445'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Twentieth and twentieth-first century fashion history class'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9445/features/silent-auction-held-for-trip-to-greece/">Silent auction held for trip to Greece</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://tamuceasttexan.com">The East Texan</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://tamuceasttexan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/EastTexanOnline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/TheEastTexanOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Texas A&amp;M University-Commerce</p></div><div class="footersearch">	<form method="get" id="searchform2063" action="https://tamuceasttexan.com/">
			<div class="search-button-container" id="searchthis2063">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2063" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2063" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2063" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2063" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://tamuceasttexan.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://tamuceasttexan.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4979"><a href="https://tamuceasttexan.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="https://tamuceasttexan.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://tamuceasttexan.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4981"><a href="https://tamuceasttexan.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://tamuceasttexan.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="https://tamuceasttexan.com/category/tv/">Tv shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://tamuceasttexan.com/category/movie/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4982"><a href="https://tamuceasttexan.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4983"><a href="https://tamuceasttexan.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4984"><a href="https://tamuceasttexan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://tamuceasttexan.com/east-texan-sports-reports/">East Texan Sports Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9511"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4985"><a href="https://tamuceasttexan.com/category/espanol/">En Español</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://tamuceasttexan.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5732"><a href="https://tamuceasttexan.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4914"><a href="https://issuu.com/thespecial">The Special</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9595"><a href="https://tamuceasttexan.com/category/audio/">Audio</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://tamuceasttexan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-8', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tamuceasttexan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tamuceasttexan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://tamuceasttexan.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://tamuceasttexan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class='commentscroll' href='https://tamuceasttexan.com/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftamuceasttexan.com%2F9876%2Fstudent-life%2Ftwentieth-and-twentieth-first-century-fashion-history-class%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Twentieth and twentieth-first century fashion history class&amp;url=https%3A%2F%2Ftamuceasttexan.com%2F%3Fp%3D9876" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="https://tamuceasttexan.com/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9876';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" class="visuallyhidden">Verification: What's 1 + 5?</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 1 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form325475" name="sno_email_submission_form325475" value="1aa6493c5b" /><input type="hidden" name="_wp_http_referer" value="/9876/student-life/twentieth-and-twentieth-first-century-fashion-history-class/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Bar').click(function(){
												var storyid = '9876';
												var datastring = '';
												if ($("#email_to_Bar").length > 0){
													var email_to = $('input[name=email_to_Bar]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Bar").length > 0){
													var email_from = $('input[name=email_from_Bar]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Bar").length > 0){
													var email_comment = $('textarea[name=email_comment_Bar]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Bar").length > 0){
													var human = $('input[name=human_Bar]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 6;
	
	       										var verification = $('input[name=sno_email_submission_form325475]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Mobile-1.jpg" alt="The student news site of Texas A&amp;M University-Commerce" /></a></div><div class="hover_title"><div class="hover_titletext">Twentieth and twentieth-first century fashion history class</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://tamuceasttexan.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
/*
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
*/
		</script></body></html>