<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://tamuceasttexan.com/wp-content/uploads/2016/10/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The East Texan RSS 2.0" href="https://tamuceasttexan.com/feed/" />
<link rel="alternate" type="text/xml" title="The East Texan RSS .92" href="https://tamuceasttexan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The East Texan Atom 0.3" href="https://tamuceasttexan.com/feed/atom/" />


<title>Men&#8217;s Basketball v. OCU &#8211; The East Texan</title>
<link rel="alternate" type="application/rss+xml" title="The East Texan &raquo; Men&#8217;s Basketball v. OCU Comments Feed" href="https://tamuceasttexan.com/9532/sports/mens-basketball-v-ocu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tamuceasttexan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://tamuceasttexan.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://tamuceasttexan.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://tamuceasttexan.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://tamuceasttexan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tamuceasttexan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text%3Aregular&#038;subset=latin%2Call&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CLato%3A400%2C700%7CDroid+Sans%3A400%2C700%7CLora%3A400%2C700%7CAdamina%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/style.css?ver=20200104' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://tamuceasttexan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://tamuceasttexan.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tamuceasttexan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tamuceasttexan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men&#8217;s Basketball v.UAFS' href='https://tamuceasttexan.com/9515/sports/spring-2020-sports/spring-2020/mens-basketball-v-uafs/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://tamuceasttexan.com/9532/sports/mens-basketball-v-ocu/" />
<link rel='shortlink' href='https://tamuceasttexan.com/?p=9532' />
<link rel="alternate" type="application/json+oembed" href="https://tamuceasttexan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftamuceasttexan.com%2F9532%2Fsports%2Fmens-basketball-v-ocu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tamuceasttexan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftamuceasttexan.com%2F9532%2Fsports%2Fmens-basketball-v-ocu%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Men&#8217;s Basketball v. OCU" />
<meta property="og:type" content="article" />
<meta name="author" content="" />
<meta property="og:url" content="https://tamuceasttexan.com/9532/sports/mens-basketball-v-ocu/" />
<meta property="og:image" content="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="97" />
	<meta property="og:site_name" content="The East Texan" />
	<meta property="og:description" content="" />
	<meta name="description" content="" />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { text-decoration: none; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
Times New Romans { font-family: 'Crimson Text'; font-style: normal; font-weight: 400; }
</style><script src="https://tamuceasttexan.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://tamuceasttexan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Mobile-1.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><div class="headerlink headermedium" style="display:none"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Tablet-1-2.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><div class="headerlink headerlarge"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" class="headerlink headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><h1 style="display:none" aria-hidden="true">The East Texan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://tamuceasttexan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://tamuceasttexan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/EastTexanOnline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/TheEastTexanOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5216" action="https://tamuceasttexan.com/">
			<div class="search-button-container" id="searchthis5216">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5216" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5216" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5216" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5216" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://tamuceasttexan.com"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></a></div><h1 style="display:none">The East Texan</h1></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://tamuceasttexan.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://tamuceasttexan.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-9501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://tamuceasttexan.com/category/podcast/">Podcast</a></li>
<li id="menu-item-4979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4979"><a href="https://tamuceasttexan.com/category/news/">News</a></li>
<li id="menu-item-4962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="https://tamuceasttexan.com/calendar/">Calendar</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://tamuceasttexan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4981"><a href="https://tamuceasttexan.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://tamuceasttexan.com/category/music/">Music</a></li>
	<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://tamuceasttexan.com/category/movie/">Movies</a></li>
</ul>
</li>
<li id="menu-item-4982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4982"><a href="https://tamuceasttexan.com/category/features/">Features</a></li>
<li id="menu-item-4983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4983"><a href="https://tamuceasttexan.com/category/student-life/">Student Life</a></li>
<li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4984"><a href="https://tamuceasttexan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://tamuceasttexan.com/east-texan-sports-reports/">East Texan Sports Reports</a></li>
	<li id="menu-item-9511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9511"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/">Photo Gallery</a>
	<ul class="sub-menu">
		<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9513"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/spring-2020/">Spring 2020</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4985"><a href="https://tamuceasttexan.com/category/espanol/">En Español</a></li>
<li id="menu-item-5732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5732"><a href="https://tamuceasttexan.com/videos/">Videos</a></li>
<li id="menu-item-4914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4914"><a href="https://issuu.com/thespecial">The Special</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-9532' class='snopostid'><div id='classic_story' class='sno-story-9532'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://tamuceasttexan.com/category/sports/' rel='category tag'>Sports</a></li><li class='blockscategory'><a href='https://tamuceasttexan.com/category/sports/spring-2020-sports/spring-2020/' rel='category tag'>Spring 2020</a></li></ul><div role="main"><h1 class="storyheadline">Men&#8217;s Basketball v. OCU</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storydate"><span class="time-wrapper">January 21, 2020</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																		jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://tamuceasttexan.com/9532/sports/mens-basketball-v-ocu/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftamuceasttexan.com%2F9532%2Fsports%2Fmens-basketball-v-ocu%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men&#8217;s Basketball v. OCU&amp;url=https%3A%2F%2Ftamuceasttexan.com%2F%3Fp%3D9532" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9532';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 10 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form386824" name="sno_email_submission_form386824" value="5592e37437" /><input type="hidden" name="_wp_http_referer" value="/9532/sports/mens-basketball-v-ocu/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '9532';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 20;

       										var verification = $('input[name=sno_email_submission_form386824]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"></span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Photographer</div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://tamuceasttexan.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="9532" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b9b7d421f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #000000 !important;background: #ffffff url(/wp-content/themes/snoflex/images/navbg.png) repeat-x !important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #000000 !important;' href='/'>Recent Stories</a></div><div class="clear"></div><div class="widgetbody6" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/9532/sports/mens-basketball-v-ocu/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Men&#8217;s Basketball v. OCU'>Men&#8217;s Basketball v. OCU</a></div><p></p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/9515/sports/spring-2020-sports/spring-2020/mens-basketball-v-uafs/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Men&#8217;s Basketball v.UAFS'>Men&#8217;s Basketball v.UAFS</a></div><p></p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat389464' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat389464'><a href='https://tamuceasttexan.com/9464/sports/lions-keep-rolling-with-eight-game-winning-streak/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/Wright-swings-the-ball-around-the-perimeter-9920-574x900.jpg' style='width:100%' id='grow-cat389464' alt='Lions keep rolling with eight-game winning streak'/></a></div></div><div class='wa-textareacat389464'><div class='widgetheadline'><a href='https://tamuceasttexan.com/9464/sports/lions-keep-rolling-with-eight-game-winning-streak/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Lions keep rolling with eight-game winning streak'>Lions keep rolling with eight-game winning streak</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_profile/jose-garcia/" class="creditline">Auriya Penny</a>, Sports Writer</p><p>By: Auriya Penny | Sports Writer
&amp; Drew Ivery | Co-Editor/Sports Editor

The No. 10 Texas A&amp;M University-Commerce women’s basketball team was victorious once...</p></div><div class='storybottomnoline'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat389464').mouseenter(function() {
   										jQuery('#grow-cat389464').removeClass('shrink');
   										jQuery('#grow-cat389464').removeClass('grow');
   										jQuery('#grow-cat389464').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat389464').addClass('shrink');
  									});
										var original_width = 574;
										var original_height = 900;
										var actual_width = jQuery('#catbox-cat389464').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat389464').css({ maxHeight: actual_height + 'px' });});</script><div id='catbox-cat389461' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://tamuceasttexan.com/9461/sports/lions-glide-past-drovers-road-game-next-at-ut-tyler/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/Stewart-rises-and-shoots-9354-317x475.jpg' id='grow-cat389461'  alt='Lions glide past Drovers; road game next at UT Tyler' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/9461/sports/lions-glide-past-drovers-road-game-next-at-ut-tyler/'>Lions glide past Drovers; road game next at UT Tyler</a></p><p><span class="time-wrapper"> December 14, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat389461').mouseenter(function() {
   										jQuery('#grow-cat389461').removeClass('shrink');
   										jQuery('#grow-cat389461').removeClass('grow');
   										jQuery('#grow-cat389461').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat389461').addClass('shrink');
  									});
										var original_width = 317;
										var original_height = 475;
										var actual_width = jQuery('#catbox-cat389461').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat389461').css({ maxHeight: actual_height + 'px' });});</script><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/9459/student-life/the-holiday-gala-ushers-in-the-holiday-season/'>The Holiday Gala ushers in the holiday season</a></p><p><span class="time-wrapper"> December 11, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat389449' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://tamuceasttexan.com/9449/sports/are-the-lions-talking-title-burton-says-we-want-rings/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/Chania-Wright-right-dribbles-past-Jakyya-Clay-of-the-Ouachita-Baptist-Tigers-475x319.jpg' id='grow-cat389449'  alt='Are the Lions talking title? Burton says &#8220;We want rings.&#8221;' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/9449/sports/are-the-lions-talking-title-burton-says-we-want-rings/'>Are the Lions talking title? Burton says &#8220;We want rings.&#8221;</a></p><p><span class="time-wrapper"> December 4, 2019</span></p><div class='clear'></div><div style='margin-top:15px'></div><script type='text/javascript'>
								jQuery(document).ready(function() {
   								 	jQuery('#grow-cat389449').mouseenter(function() {
   										jQuery('#grow-cat389449').removeClass('shrink');
   										jQuery('#grow-cat389449').removeClass('grow');
   										jQuery('#grow-cat389449').addClass('grow');
   									}).mouseleave(function() {
   										jQuery('#grow-cat389449').addClass('shrink');
  									});
										var original_width = 475;
										var original_height = 319;
										var actual_width = jQuery('#catbox-cat389449').width();
										if (actual_width == 0) actual_width = original_width;
										var actual_height = (actual_width * original_height) / original_width;
										actual_height = Math.round(actual_height);
										jQuery('#photowrap-cat389449').css({ maxHeight: actual_height + 'px' });});</script><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Spring 2020</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9515/sports/spring-2020-sports/spring-2020/mens-basketball-v-uafs/">Men&#8217;s Basketball v.UAFS</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9464/sports/lions-keep-rolling-with-eight-game-winning-streak/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/Wright-swings-the-ball-around-the-perimeter-9920-303x475.jpg' id='grow-stb9464'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Men&#8217;s Basketball v. OCU'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9464/sports/lions-keep-rolling-with-eight-game-winning-streak/">Lions keep rolling with eight-game winning streak</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9461/sports/lions-glide-past-drovers-road-game-next-at-ut-tyler/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/Stewart-rises-and-shoots-9354-317x475.jpg' id='grow-stb9461'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Men&#8217;s Basketball v. OCU'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9461/sports/lions-glide-past-drovers-road-game-next-at-ut-tyler/">Lions glide past Drovers; road game next at UT Tyler</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9449/sports/are-the-lions-talking-title-burton-says-we-want-rings/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/Chania-Wright-right-dribbles-past-Jakyya-Clay-of-the-Ouachita-Baptist-Tigers-475x319.jpg' id='grow-stb9449'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men&#8217;s Basketball v. OCU'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9449/sports/are-the-lions-talking-title-burton-says-we-want-rings/">Are the Lions talking title? Burton says &#8220;We want rings.&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9440/sports/lions-prepare-to-face-arkansas-fort-smith-first-in-ncaa-tournament-multiple-lions-earn-lone-star-conference-awards/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/Nicki-Gonelli-Celebrate-475x319.jpg' id='grow-stb9440'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men&#8217;s Basketball v. OCU'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9440/sports/lions-prepare-to-face-arkansas-fort-smith-first-in-ncaa-tournament-multiple-lions-earn-lone-star-conference-awards/">Lions prepare for NCAA Tournament after LSC Tournament; earn Lone Star Conference awards</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9437/sports/lion-defense-leads-the-way-in-regional-semifinal-victory-over-colorado-school-of-mines/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/DSC_0659-475x317.jpg' id='grow-stb9437'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men&#8217;s Basketball v. OCU'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9437/sports/lion-defense-leads-the-way-in-regional-semifinal-victory-over-colorado-school-of-mines/">Lion defense leads the way in Regional Semifinal victory over Colorado School of Mines</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9430/sports/loan-star-conference-tournament/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/12/Lauren-Shaw-Soccer-475x317.jpg' id='grow-stb9430'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men&#8217;s Basketball v. OCU'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9430/sports/loan-star-conference-tournament/">Lions fall to Hilltoppers Lone Star Conference Tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9379/sports/photo-gallery-am-commerce-vs-tarleton-state/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/11/DSC_0621-475x332.jpg' id='grow-stb9379'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men&#8217;s Basketball v. OCU'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9379/sports/photo-gallery-am-commerce-vs-tarleton-state/">Photo Gallery: A&#038;M-Commerce vs. Tarleton State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9372/sports/no-21-a-advance-to-regional-semi-finals/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/11/67369B18-CE79-41F1-9678-E5AA02C4A01A-475x317.jpeg' id='grow-stb9372'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men&#8217;s Basketball v. OCU'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9372/sports/no-21-a-advance-to-regional-semi-finals/">No. 21 A&#038;M-Commerce upsets conference rival Tarleton State in first round of NCAA playoffs; advance to Regional Semi-Finals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9360/sports/no-21-am-commerce-looking-forward-to-rematch-against-no-3-tarleton-st/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/10/The-Lions-celebrate-around-the-endzone-and-across-the-field-after-another-successful-touchdown-475x303.jpg' id='grow-stb9360'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Men&#8217;s Basketball v. OCU'/></a></div><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9360/sports/no-21-am-commerce-looking-forward-to-rematch-against-no-3-tarleton-st/">No. 21 A&#038;M-Commerce looking forward to rematch against No. 3 Tarleton St.</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://tamuceasttexan.com">The East Texan</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://tamuceasttexan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/EastTexanOnline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/TheEastTexanOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Texas A&amp;M University-Commerce</p></div><div class="footersearch">	<form method="get" id="searchform9456" action="https://tamuceasttexan.com/">
			<div class="search-button-container" id="searchthis9456">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9456" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9456" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9456" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9456" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://tamuceasttexan.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://tamuceasttexan.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://tamuceasttexan.com/category/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4979"><a href="https://tamuceasttexan.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="https://tamuceasttexan.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://tamuceasttexan.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4981"><a href="https://tamuceasttexan.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://tamuceasttexan.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://tamuceasttexan.com/category/movie/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4982"><a href="https://tamuceasttexan.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4983"><a href="https://tamuceasttexan.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4984"><a href="https://tamuceasttexan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://tamuceasttexan.com/east-texan-sports-reports/">East Texan Sports Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9511"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/">Photo Gallery</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9513"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/spring-2020/">Spring 2020</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4985"><a href="https://tamuceasttexan.com/category/espanol/">En Español</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5732"><a href="https://tamuceasttexan.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4914"><a href="https://issuu.com/thespecial">The Special</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://tamuceasttexan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-8', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tamuceasttexan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tamuceasttexan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://tamuceasttexan.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://tamuceasttexan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																		jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://tamuceasttexan.com/9532/sports/mens-basketball-v-ocu/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftamuceasttexan.com%2F9532%2Fsports%2Fmens-basketball-v-ocu%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Men&#8217;s Basketball v. OCU&amp;url=https%3A%2F%2Ftamuceasttexan.com%2F%3Fp%3D9532" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '9532';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form388496" name="sno_email_submission_form388496" value="bb9cad0edd" /><input type="hidden" name="_wp_http_referer" value="/9532/sports/mens-basketball-v-ocu/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Bar').click(function(){
											var storyid = '9532';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form388496]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Mobile-1.jpg" alt="The student news site of Texas A&amp;M University-Commerce" /></a></div><div class="hover_title"><div class="hover_titletext">Men&#8217;s Basketball v. OCU</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://tamuceasttexan.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
			jQuery("#snotop").hide();
		
			jQuery(function () {
				jQuery(window).scroll(function () {
					if (jQuery(this).scrollTop() > 500) {
						jQuery('#snotop').fadeIn();
					} else {
						jQuery('#snotop').fadeOut();
					}
				});
	
				jQuery('#back-top a').click(function () {
					jQuery('body,html').animate({
						scrollTop: 0
					}, 800);
					return false;
				});
	
			});
		</script></body></html>