<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://tamuceasttexan.com/wp-content/uploads/2016/10/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The East Texan RSS 2.0" href="https://tamuceasttexan.com/feed/" />
<link rel="alternate" type="text/xml" title="The East Texan RSS .92" href="https://tamuceasttexan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The East Texan Atom 0.3" href="https://tamuceasttexan.com/feed/atom/" />

<title>Lions win opening round of LSC soccer tournament &#8211; The East Texan</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The East Texan &raquo; Lions win opening round of LSC soccer tournament Comments Feed" href="https://tamuceasttexan.com/10947/sports/lions-win-opening-round-of-lsc-soccer-tournament/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tamuceasttexan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://tamuceasttexan.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://tamuceasttexan.com/wp-includes/js/thickbox/thickbox.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://tamuceasttexan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tamuceasttexan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text%3Aregular&#038;subset=latin%2Call&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CLato%3A400%2C700%7CDroid+Sans%3A400%2C700%7CLora%3A400%2C700%7C%3A400%2C700%7CAdamina%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;display=swap&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/style.css?ver=20210241' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://tamuceasttexan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/tamuceasttexan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://tamuceasttexan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tamuceasttexan.com/wp-json/wp/v2/posts/10947" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tamuceasttexan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tamuceasttexan.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://tamuceasttexan.com/10947/sports/lions-win-opening-round-of-lsc-soccer-tournament/" />
<link rel='shortlink' href='https://tamuceasttexan.com/?p=10947' />
<link rel="alternate" type="application/json+oembed" href="https://tamuceasttexan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftamuceasttexan.com%2F10947%2Fsports%2Flions-win-opening-round-of-lsc-soccer-tournament%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tamuceasttexan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftamuceasttexan.com%2F10947%2Fsports%2Flions-win-opening-round-of-lsc-soccer-tournament%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Lions win opening round of LSC soccer tournament" />
<meta property="og:type" content="article" />
<meta name="author" content="John Parsons" />
<meta property="og:url" content="https://tamuceasttexan.com/10947/sports/lions-win-opening-round-of-lsc-soccer-tournament/" />
<meta property="og:image" content="https://tamuceasttexan.com/wp-content/uploads/2021/04/A43I7278-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The East Texan" />
	<meta property="og:description" content="The No. 3 seed Texas A&amp;M University-Commerce Lion soccer team shut out Oklahoma Christian University 3-0 in the opening round of the Lone Star Conference soccer tournament April 3. The Lions will travel to Canyon to play No. 2 seed West Texas A&amp;M University April 6 for the second round." />
	<meta name="description" content="The No. 3 seed Texas A&amp;M University-Commerce Lion soccer team shut out Oklahoma Christian University 3-0 in the opening round of the Lone Star Conference soccer tournament April 3. The Lions will travel to Canyon to play No. 2 seed West Texas A&amp;M University April 6 for the second round." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="soccer,sports,Texas A&amp;M University-Commerce" />
<!-- End of Open Graph Meta Tags -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { text-decoration: none; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
Times New Romans { font-family: 'Crimson Text'; font-style: normal; font-weight: 400; }
</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://tamuceasttexan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Mobile-1.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><div class="headerlink headermedium" style="display:none"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Tablet-1-2.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><div class="headerlink headerlarge"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" class="headerlink headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><h1 style="display:none" aria-hidden="true">The East Texan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://tamuceasttexan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://tamuceasttexan.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/EastTexanOnline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/TheEastTexanOnline">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4538" action="https://tamuceasttexan.com/">
			<div class="search-button-container" id="searchthis4538">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4538" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4538" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4538" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4538" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://tamuceasttexan.com"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></a></div><h1 style="display:none">The East Texan</h1></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://tamuceasttexan.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://tamuceasttexan.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-4979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4979"><a href="https://tamuceasttexan.com/category/news/">News</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://tamuceasttexan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4981"><a href="https://tamuceasttexan.com/category/ae/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://tamuceasttexan.com/category/music/">Music</a></li>
	<li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="https://tamuceasttexan.com/category/tv/">Tv shows</a></li>
	<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://tamuceasttexan.com/category/movie/">Movies</a></li>
</ul>
</li>
<li id="menu-item-4982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4982"><a href="https://tamuceasttexan.com/category/features/">Features</a></li>
<li id="menu-item-4983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4983"><a href="https://tamuceasttexan.com/category/student-life/">Student Life</a></li>
<li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4984"><a href="https://tamuceasttexan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://tamuceasttexan.com/east-texan-sports-reports/">East Texan Sports Reports</a></li>
	<li id="menu-item-9511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9511"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-10510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10510"><a href="https://tamuceasttexan.com/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-5732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5732"><a href="https://tamuceasttexan.com/videos/">Videos</a></li>
	<li id="menu-item-9595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9595"><a href="https://tamuceasttexan.com/category/media/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-4985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4985"><a href="https://tamuceasttexan.com/category/espanol/">En Español</a></li>
<li id="menu-item-4914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4914"><a href="https://issuu.com/thespecial">The Special</a></li>
<li id="menu-item-4962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="https://tamuceasttexan.com/calendar/">Calendar</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-10947' class='snopostid'><div id='classic_story' class='sno-story-10947'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://tamuceasttexan.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Lions win opening round of LSC soccer tournament</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://tamuceasttexan.com/staff_name/john-parsons/" class="creditline">John Parsons</a>, Co-Editor in Chief</span><br /><span class="storydate"><span class="time-wrapper">April 4, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="10947"><a class='commentscroll' href='https://tamuceasttexan.com/10947/sports/lions-win-opening-round-of-lsc-soccer-tournament/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftamuceasttexan.com%2F10947%2Fsports%2Flions-win-opening-round-of-lsc-soccer-tournament%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lions win opening round of LSC soccer tournament&amp;url=https%3A%2F%2Ftamuceasttexan.com%2F%3Fp%3D10947" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//tamuceasttexan.com/10947/sports/lions-win-opening-round-of-lsc-soccer-tournament/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class="photowrap"><div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='10948,10949,10950,10951,10952,10953,10954,10955,10956,10957,10958,10959,10960,10961,10962,10963,10964' data-story-id='10947'><div id='storypageslideshow' style=''><div class="slideshowwrap"><img src="https://tamuceasttexan.com/wp-content/uploads/2021/04/A43I7165-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="A43I7165" /><a class='modal-photo' href='#slideshow'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>17 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://tamuceasttexan.com/staff_name/john-parsons/">John Parsons</a></div><div class="photocaption">The Texas A&M University-Commerce Lion soccer team</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class="newssourcephotos" data-photoids="10948,10949,10950,10951,10952,10953,10954,10955,10956,10957,10958,10959,10960,10961,10962,10963,10964"></div>
<p>The No. 3 seed Texas A&amp;M University-Commerce Lion soccer team shut out Oklahoma Christian University 3-0 in the opening round of the Lone Star Conference soccer tournament April 3.</p>
<p>The Lions will travel to Canyon to play No. 2 seed West Texas A&amp;M University April 6 for the second round.</p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://tamuceasttexan.com/tag/soccer/" rel="tag">soccer</a></li><li class="blockstag"><a href="https://tamuceasttexan.com/tag/sports-2/" rel="tag">sports</a></li><li class="blockstag"><a href="https://tamuceasttexan.com/tag/texas-am-university-commerce/" rel="tag">Texas A&amp;M University-Commerce</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/11/Parsons-Portrait-316x475.jpg' alt='Photo of John Parsons'/></div><a href="https://tamuceasttexan.com/staff_profile/john-parsons/"><div class='sc_title'>John Parsons,  Co Editor</div></a><div class='sc_bio'><p>I have been a part of The East Texan since transfering to Texas A&amp;M University-Commerce in 2018. I am majoring in mass media journalism and minoring...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://tamuceasttexan.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10947" /></p>



<input type="hidden" id="ak_js" name="ak_js" value="177"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #000000 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #000000 !important;' href='/'>Recent Stories</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='catboxthumbnail' id='photowrap-cat3810947' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3810947'><a href='https://tamuceasttexan.com/10947/sports/lions-win-opening-round-of-lsc-soccer-tournament/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2021/04/A43I7278-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat3810947' alt='Lions win opening round of LSC soccer tournament'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/10947/sports/lions-win-opening-round-of-lsc-soccer-tournament/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Lions win opening round of LSC soccer tournament'>Lions win opening round of LSC soccer tournament</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_name/john-parsons/" class="creditline">John Parsons</a>, Co-Editor in Chief</p><p>

The No. 3 seed Texas A&amp;M University-Commerce Lion soccer team shut out Oklahoma Christian University 3-0 in the opening round of the Lone Star Conference soccer tournament...</p></div><div class='storybottomnoline'></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/10945/commerce-high-school/lady-tigers-fall-to-rains-in-district-showdown/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Lady Tigers fall to Rains in district showdown'>Lady Tigers fall to Rains in district showdown</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_name/dj-spencer/" class="creditline">DJ Spencer</a>, Sports Editor</p><p>          The Commerce High School Lady Tigers softball team traveled to Emory to take on the Rains High School Lady Wildcats in a District 12-3A showdown. 

   ...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3810940' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3810940'><a href='https://tamuceasttexan.com/10940/sports/lion-soccer-team-splits-final-regular-season-games/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2021/04/A43I2642-900x600.jpg' class='enlarge-effect' style='width:100%' id='grow-cat3810940' alt='Lion soccer team splits final regular season games'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/10940/sports/lion-soccer-team-splits-final-regular-season-games/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Lion soccer team splits final regular season games'>Lion soccer team splits final regular season games</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_name/dj-spencer/" class="creditline">DJ Spencer</a>, Sports Editor</p><p>

&nbsp;



The Texas A&amp;M University-Commerce Lion soccer team played their final regular-season games March 28 and 31, playing the Dallas Baptist University Patriots...</p></div><div class='storybottomnoline'></div><div id='catbox-cat3810935' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://tamuceasttexan.com/10935/features/animal-supply-drive-to-benefit-local-animal-rescue-organization/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2021/04/Rayburn-Student-Center-Interior-475x317.jpg' class='enlarge-effect' id='grow-cat3810935'  alt='Animal supply drive to benefit local animal rescue organization' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/10935/features/animal-supply-drive-to-benefit-local-animal-rescue-organization/'>Animal supply drive to benefit local animal rescue organization</a></p><p><span class="time-wrapper"> April 2, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3810930' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://tamuceasttexan.com/10930/student-life/emergency-aid-granted-to-students-due-to-covid-are-not-taxable/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2021/03/Flag-and-Eagle-Image-475x313.jpg' class='enlarge-effect' id='grow-cat3810930'  alt='Emergency aid granted to students due to COVID are not taxable' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/10930/student-life/emergency-aid-granted-to-students-due-to-covid-are-not-taxable/'>Emergency aid granted to students due to COVID are not taxable</a></p><p><span class="time-wrapper"> March 31, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/10926/student-life/play-like-a-girl-men-in-heels-olympics-teaches-men-to-support-women/'>‘Play like a Girl: Men in Heels Olympics’ teaches men to support women</a></p><p><span class="time-wrapper"> March 29, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/10940/sports/lion-soccer-team-splits-final-regular-season-games/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2021/04/A43I2642-475x317.jpg' id='grow-stb10940'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cora Welch moves the ball up the pitch'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10940').mouseenter(function() {
   											jQuery('#grow-stb10940').removeClass('shrink');
   											jQuery('#grow-stb10940').removeClass('grow');
   											jQuery('#grow-stb10940').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10940').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10940/sports/lion-soccer-team-splits-final-regular-season-games/">Lion soccer team splits final regular season games</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10920/sports/lion-softball-wins-first-game-has-no-contest-in-second/">Lion softball wins first game, has ‘no contest’ in second</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/10889/sports/lions-win-game-1-of-double-header-against-angelo-state-photo-gallery/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2021/03/A43I6711-475x317.jpg' id='grow-stb10889'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Solo home run for Madison Schaefer'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10889').mouseenter(function() {
   											jQuery('#grow-stb10889').removeClass('shrink');
   											jQuery('#grow-stb10889').removeClass('grow');
   											jQuery('#grow-stb10889').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10889').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10889/sports/lions-win-game-1-of-double-header-against-angelo-state-photo-gallery/">Lions win game 1 of doubleheader against Angelo State [Photo Gallery]</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/10877/sports/lions-split-double-header-with-lubbock-christian/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2021/03/A43I6105-475x317.jpg' id='grow-stb10877'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Lions welcome Uxua Modrego back to the dugout after her home run'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10877').mouseenter(function() {
   											jQuery('#grow-stb10877').removeClass('shrink');
   											jQuery('#grow-stb10877').removeClass('grow');
   											jQuery('#grow-stb10877').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10877').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10877/sports/lions-split-double-header-with-lubbock-christian/">Lions split doubleheader with Lubbock Christian [Photo Gallery]</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/10872/sports/lions-sweep-twu-in-regular-season-finale/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2021/03/A43I5315-Pano-475x202.jpg' id='grow-stb10872'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student-athletes salute their university and their fans after defeating TWU'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10872').mouseenter(function() {
   											jQuery('#grow-stb10872').removeClass('shrink');
   											jQuery('#grow-stb10872').removeClass('grow');
   											jQuery('#grow-stb10872').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10872').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10872/sports/lions-sweep-twu-in-regular-season-finale/">Lions Sweep TWU in Regular Season Finale</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10868/student-life/outdoor-adventure-center-to-host-kayak-day-trip/">Outdoor Adventure Center to Host Kayak Day Trip</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10866/sports/lion-track-teams-compete-at-ncaa-division-ii-indoor-national-championships/">Lion track teams compete at NCAA Division II Indoor National Championships</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10864/sports/lion-athletics-recap-2021/">Lion Athletics Recap 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/10837/sports/lion-volleyball-team-defeats-twu-patriots-in-straight-sets-photo-gallery/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2021/03/A43I4961-475x429.jpg' id='grow-stb10837'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lyric Hebert serves the ball'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10837').mouseenter(function() {
   											jQuery('#grow-stb10837').removeClass('shrink');
   											jQuery('#grow-stb10837').removeClass('grow');
   											jQuery('#grow-stb10837').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10837').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10837/sports/lion-volleyball-team-defeats-twu-patriots-in-straight-sets-photo-gallery/">Lion volleyball team defeats TWU Patriots in straight sets [Photo Gallery]</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10830/sports/mens-golf-team-competes-in-las-vegas-desert-classic/">Men&#8217;s golf team competes in Las Vegas Desert Classic</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://tamuceasttexan.com">The East Texan</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://tamuceasttexan.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/EastTexanOnline">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/TheEastTexanOnline">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Texas A&amp;M University-Commerce</p></div><div class="footersearch">	<form method="get" id="searchform6176" action="https://tamuceasttexan.com/">
			<div class="search-button-container" id="searchthis6176">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6176" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6176" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6176" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6176" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://tamuceasttexan.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://tamuceasttexan.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4979"><a href="https://tamuceasttexan.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://tamuceasttexan.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4981"><a href="https://tamuceasttexan.com/category/ae/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://tamuceasttexan.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="https://tamuceasttexan.com/category/tv/">Tv shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://tamuceasttexan.com/category/movie/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4982"><a href="https://tamuceasttexan.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4983"><a href="https://tamuceasttexan.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4984"><a href="https://tamuceasttexan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://tamuceasttexan.com/east-texan-sports-reports/">East Texan Sports Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9511"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10510"><a href="https://tamuceasttexan.com/category/media/">Media</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5732"><a href="https://tamuceasttexan.com/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9595"><a href="https://tamuceasttexan.com/category/media/audio/">Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4985"><a href="https://tamuceasttexan.com/category/espanol/">En Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4914"><a href="https://issuu.com/thespecial">The Special</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="https://tamuceasttexan.com/calendar/">Calendar</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://tamuceasttexan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-8', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tamuceasttexan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tamuceasttexan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://tamuceasttexan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="10947"><a class='commentscroll' href='https://tamuceasttexan.com/10947/sports/lions-win-opening-round-of-lsc-soccer-tournament/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftamuceasttexan.com%2F10947%2Fsports%2Flions-win-opening-round-of-lsc-soccer-tournament%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lions win opening round of LSC soccer tournament&amp;url=https%3A%2F%2Ftamuceasttexan.com%2F%3Fp%3D10947" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//tamuceasttexan.com/10947/sports/lions-win-opening-round-of-lsc-soccer-tournament/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Mobile-1.jpg" alt="The student news site of Texas A&amp;M University-Commerce" /></a></div><div class="hover_title"><div class="hover_titletext">Lions win opening round of LSC soccer tournament</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://tamuceasttexan.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>