<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://tamuceasttexan.com/wp-content/uploads/2016/10/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The East Texan RSS 2.0" href="https://tamuceasttexan.com/feed/" />
<link rel="alternate" type="text/xml" title="The East Texan RSS .92" href="https://tamuceasttexan.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The East Texan Atom 0.3" href="https://tamuceasttexan.com/feed/atom/" />

<title>Lion Football Fall Game [Photo Gallery] &#8211; The East Texan</title>
<link rel="alternate" type="application/rss+xml" title="The East Texan &raquo; Lion Football Fall Game [Photo Gallery] Comments Feed" href="https://tamuceasttexan.com/10371/sports/lion-football-fall-game-photo-gallery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tamuceasttexan.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://tamuceasttexan.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://tamuceasttexan.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://tamuceasttexan.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://tamuceasttexan.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://tamuceasttexan.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text%3Aregular&#038;subset=latin%2Call&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CLato%3A400%2C700%7CDroid+Sans%3A400%2C700%7CLora%3A400%2C700%7CAdamina%3A400%2C700%7CPlayfair+Display%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://tamuceasttexan.com/wp-content/themes/snoflex/style.css?ver=20201129' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://tamuceasttexan.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/tamuceasttexan.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201104' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://tamuceasttexan.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tamuceasttexan.com/wp-json/wp/v2/posts/10371" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tamuceasttexan.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tamuceasttexan.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photo Gallery: An Early Halloween on a Thursday &#8211; The Club Hosts Pint Night' href='https://tamuceasttexan.com/10349/student-life/photo-gallery-an-early-halloween-on-a-thursday-the-club-hosts-pint-night/' />
<link rel='next' title='In Memoriam of Javion Thomas' href='https://tamuceasttexan.com/10395/student-life/in-memoriam-of-javion-thomas/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://tamuceasttexan.com/10371/sports/lion-football-fall-game-photo-gallery/" />
<link rel='shortlink' href='https://tamuceasttexan.com/?p=10371' />
<link rel="alternate" type="application/json+oembed" href="https://tamuceasttexan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftamuceasttexan.com%2F10371%2Fsports%2Flion-football-fall-game-photo-gallery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tamuceasttexan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftamuceasttexan.com%2F10371%2Fsports%2Flion-football-fall-game-photo-gallery%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Lion Football Fall Game [Photo Gallery]" />
<meta property="og:type" content="article" />
<meta name="author" content="John Parsons" />
<meta property="og:url" content="https://tamuceasttexan.com/10371/sports/lion-football-fall-game-photo-gallery/" />
<meta property="og:image" content="https://tamuceasttexan.com/wp-content/uploads/2020/11/A43I4560-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The East Texan" />
	<meta property="og:description" content="The Texas A&amp;M University-Commerce Lion football team held a fall scrimmage Nov. 21 in Memorial Stadium. The defense won the game 28-17. The team will complete its fall practice in the coming week and then break until spring. The Lions chose to not play this year after the NCAA announced that there would not be..." />
	<meta name="description" content="The Texas A&amp;M University-Commerce Lion football team held a fall scrimmage Nov. 21 in Memorial Stadium. The defense won the game 28-17. The team will complete its fall practice in the coming week and then break until spring. The Lions chose to not play this year after the NCAA announced that there would not be..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { text-decoration: none; }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
Times New Romans { font-family: 'Crimson Text'; font-style: normal; font-weight: 400; }
</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://tamuceasttexan.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Mobile-1.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><div class="headerlink headermedium" style="display:none"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Tablet-1-2.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><div class="headerlink headerlarge"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" class="headerlink headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></div><h1 style="display:none" aria-hidden="true">The East Texan</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://tamuceasttexan.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://tamuceasttexan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/EastTexanOnline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/TheEastTexanOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://tamuceasttexan.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5279" action="https://tamuceasttexan.com/">
			<div class="search-button-container" id="searchthis5279">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5279" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5279" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5279" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5279" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://tamuceasttexan.com"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-3.jpg" class="headerimage" alt="The student news site of Texas A&amp;M University-Commerce" /></a></div><h1 style="display:none">The East Texan</h1></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='3' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://tamuceasttexan.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://tamuceasttexan.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-4979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4979"><a href="https://tamuceasttexan.com/category/news/">News</a></li>
<li id="menu-item-4962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="https://tamuceasttexan.com/calendar/">Calendar</a></li>
<li id="menu-item-4980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://tamuceasttexan.com/category/opinion/">Opinion</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4981"><a href="https://tamuceasttexan.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://tamuceasttexan.com/category/music/">Music</a></li>
	<li id="menu-item-9583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="https://tamuceasttexan.com/category/tv/">Tv shows</a></li>
	<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://tamuceasttexan.com/category/movie/">Movies</a></li>
</ul>
</li>
<li id="menu-item-4982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4982"><a href="https://tamuceasttexan.com/category/features/">Features</a></li>
<li id="menu-item-4983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4983"><a href="https://tamuceasttexan.com/category/student-life/">Student Life</a></li>
<li id="menu-item-4984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4984"><a href="https://tamuceasttexan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://tamuceasttexan.com/east-texan-sports-reports/">East Texan Sports Reports</a></li>
	<li id="menu-item-9511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9511"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/">Photo Gallery</a></li>
</ul>
</li>
<li id="menu-item-4985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4985"><a href="https://tamuceasttexan.com/category/espanol/">En Español</a></li>
<li id="menu-item-9501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://tamuceasttexan.com/category/podcast/">Podcasts</a></li>
<li id="menu-item-5732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5732"><a href="https://tamuceasttexan.com/videos/">Videos</a></li>
<li id="menu-item-4914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4914"><a href="https://issuu.com/thespecial">The Special</a></li>
<li id="menu-item-9595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9595"><a href="https://tamuceasttexan.com/category/audio/">Audio</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:0,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-10371' class='snopostid'><div id='classic_story' class='sno-story-10371'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://tamuceasttexan.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Lion Football Fall Game [Photo Gallery]</h1><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://tamuceasttexan.com/staff_profile/john-parsons/" class="creditline">John Parsons</a>, Editor</span><br /><span class="storydate"><span class="time-wrapper">November 22, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="10371"><a class='commentscroll' href='https://tamuceasttexan.com/10371/sports/lion-football-fall-game-photo-gallery/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftamuceasttexan.com%2F10371%2Fsports%2Flion-football-fall-game-photo-gallery%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lion Football Fall Game [Photo Gallery]&amp;url=https%3A%2F%2Ftamuceasttexan.com%2F%3Fp%3D10371" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//tamuceasttexan.com/10371/sports/lion-football-fall-game-photo-gallery/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class="photowrap"><div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='10372,10374,10381,10373,10375,10376,10377,10378,10379,10391,10380,10382,10383,10384,10385,10386,10387,10388,10389,10390' data-story-id='10371'><div id='storypageslideshow' style=''><div class="slideshowwrap"><img src="https://tamuceasttexan.com/wp-content/uploads/2020/11/A43I2932-2-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="A43I2932-2" /><a class='modal-photo' href='#slideshow'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>20 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://tamuceasttexan.com/staff_profile/john-parsons/">John Parsons</a></div><div class="photocaption">Dr. Mark Rudin, president, and Ray Dittrich, community engagement sergeant, university police, attend the fall game along with several football fans.</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class="newssourcephotos" data-photoids="10372,10374,10381,10373,10375,10376,10377,10378,10379,10391,10380,10382,10383,10384,10385,10386,10387,10388,10389,10390"></div>
<p>The Texas A&amp;M University-Commerce Lion football team held a fall scrimmage Nov. 21 in Memorial Stadium.</p>
<p>The defense won the game 28-17.</p>
<p>The team will complete its fall practice in the coming week and then break until spring.</p>
<p>The Lions chose to not play this year after the NCAA announced that there would not be a Division II football championship.</p>
</span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2019/11/Parsons-Portrait-316x475.jpg' alt='Photo of John Parsons'/></div><a href="https://tamuceasttexan.com/staff_profile/john-parsons/"><div class='sc_title'>John Parsons, Editor</div></a><div class='sc_bio'><p>I have been a part of The East Texan since transfering to Texas A&amp;M University-Commerce in 2018. I am majoring in mass media journalism and minoring...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://tamuceasttexan.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10371" /></p>



<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-38' style=''><div class="widget6 widgettitle" role="heading" style="border: 1px solid #ffffff !important;color: #000000 !important;background: #ffffff!important;font-size:17px !important;line-height: 25px!important;padding-bottom: 3px !important;text-align:left;"><a style='color: #000000 !important;' href='/'>Recent Stories</a></div><div class="clear"></div><div class="widgetbody6 widgetbody" style="background-color: #ffffff !important;border-right: 1px solid #ffffff !important;border-left: 1px solid #ffffff !important;border-bottom: 1px solid #ffffff !important;"><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/10402/opinion/debate-i-do-not-think-that-means-what-you-think-it-means/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Debate: I do not think that means what you think it means'>Debate: I do not think that means what you think it means</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_profile/evangelina-morales/" class="creditline">Brianna Patt</a>, Senior Writer</p><p>The first presidential debate was a travesty in and of itself with President Trump discussing Joe Biden's son, an unrelated topic, and Biden telling Trump to shut up. 

Did...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3810398' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3810398'><a href='https://tamuceasttexan.com/10398/student-life/alpha-gamma-rho-celebrates-40th-anniversary/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/11/AGR-Group.jpg' class='enlarge-effect' style='width:100%' id='grow-cat3810398' alt='Alpha Gamma Rho celebrates 40th anniversary'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/10398/student-life/alpha-gamma-rho-celebrates-40th-anniversary/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to Alpha Gamma Rho celebrates 40th anniversary'>Alpha Gamma Rho celebrates 40th anniversary</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_profile/hailey-byrd/" class="creditline">Hailey Byrd</a>, Writer/Photographer</p><p>Alpha Gamma Rho celebrated their 40th year as the Beta Lambda chapter of Texas A&amp;M University-Commerce on Nov. 14.

 AGR is a professional and social fraternity on...</p></div><div class='storybottomnoline'></div><div class='catboxthumbnail' id='photowrap-cat3810395' style='float:Left; width:100%; margin-Left:0px;'><div style='width:100%' id='catbox-cat3810395'><a href='https://tamuceasttexan.com/10395/student-life/in-memoriam-of-javion-thomas/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/11/Javion-Thomas.jpg' class='enlarge-effect' style='width:100%' id='grow-cat3810395' alt='In Memoriam of Javion Thomas'/></a></div></div><div class='wa-textarea'><div class='widgetheadline'><a href='https://tamuceasttexan.com/10395/student-life/in-memoriam-of-javion-thomas/' class='homeheadline' style='font-size:18px; line-height:1.2em;' rel='bookmark' title='Permanent Link to In Memoriam of Javion Thomas'>In Memoriam of Javion Thomas</a></div><p class='writer'> <a href="https://tamuceasttexan.com/staff_profile/esme-galvan/" class="creditline">Esme Galvan</a>, Senior Writer</p><p>Texas A&amp;M University-Commerce flew the university flag at half-staff Nov. 12 in memory of student Javion Thomas, a 19-year-old electrical engineering major from Dallas.



Thomas...</p></div><div class='storybottomnoline'></div><div id='catbox-cat3810371' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://tamuceasttexan.com/10371/sports/lion-football-fall-game-photo-gallery/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/11/A43I4560-475x317.jpg' class='enlarge-effect' id='grow-cat3810371'  alt='Lion Football Fall Game [Photo Gallery]' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/10371/sports/lion-football-fall-game-photo-gallery/'>Lion Football Fall Game [Photo Gallery]</a></p><p><span class="time-wrapper"> November 22, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3810349' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://tamuceasttexan.com/10349/student-life/photo-gallery-an-early-halloween-on-a-thursday-the-club-hosts-pint-night/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/11/Pint-Night-Oct.-2020-6-475x317.jpg' class='enlarge-effect' id='grow-cat3810349'  alt='Photo Gallery: An Early Halloween on a Thursday &#8211; The Club Hosts Pint Night' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/10349/student-life/photo-gallery-an-early-halloween-on-a-thursday-the-club-hosts-pint-night/'>Photo Gallery: An Early Halloween on a Thursday &#8211; The Club Hosts Pint Night</a></p><p><span class="time-wrapper"> November 11, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat3810331' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://tamuceasttexan.com/10331/student-life/10331/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/11/DSC_2252-475x317.jpg' class='enlarge-effect' id='grow-cat3810331'  alt='Photo Gallery: Texas A&#038;M University-Commerce Celebrates the World' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://tamuceasttexan.com/10331/student-life/10331/'>Photo Gallery: Texas A&#038;M University-Commerce Celebrates the World</a></p><p><span class="time-wrapper"> November 11, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/10237/sports/campus-recreation-offers-a-variety-of-fitness-classes/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/10/2-1-475x315.jpg' id='grow-stb10237'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Campus Recreation offers a variety of fitness classes'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10237').mouseenter(function() {
   											jQuery('#grow-stb10237').removeClass('shrink');
   											jQuery('#grow-stb10237').removeClass('grow');
   											jQuery('#grow-stb10237').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10237').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10237/sports/campus-recreation-offers-a-variety-of-fitness-classes/">Campus Recreation offers a variety of fitness classes</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10223/sports/homerun-derby/">Homerun Derby</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10221/sports/volleyball-battle-challenge-will-take-place-in-october/">Volleyball Battle Challenge will take place in October</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10214/sports/soccer-shootout/">Soccer Shootout</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/10186/sports/intramural-sports-hosts-cornhole-tournament/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/09/Cornhole-1-429x475.jpg' id='grow-stb10186'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Ridge Hale tosses a bag while Marvin Crenshaw watches'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb10186').mouseenter(function() {
   											jQuery('#grow-stb10186').removeClass('shrink');
   											jQuery('#grow-stb10186').removeClass('grow');
   											jQuery('#grow-stb10186').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb10186').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10186/sports/intramural-sports-hosts-cornhole-tournament/">Intramural sports hosts cornhole tournament</a></p></li><li class='stb-top-row'><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10177/sports/the-newest-sport-soccer-tennis/">The Newest Sport.. Soccer/Tennis</a></p></li><li class='stb-top-row'><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/10103/features/lsc-announces-decision-on-fall-2020-competition/">LSC Announces Decision on Fall 2020 Competition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9958/sports/lions-advance-to-lone-star-conference-tournament-championship-after-pair-of-victories-over-st-marys-enmu/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/03/gallery_image-2-475x316.jpg' id='grow-stb9958'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Maddison Glass dishes a pass across the floor'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9958').mouseenter(function() {
   											jQuery('#grow-stb9958').removeClass('shrink');
   											jQuery('#grow-stb9958').removeClass('grow');
   											jQuery('#grow-stb9958').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9958').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9958/sports/lions-advance-to-lone-star-conference-tournament-championship-after-pair-of-victories-over-st-marys-enmu/">Lions advance to Lone Star Conference Tournament Championship after pair of victories over St. Mary&#8217;s &#038; ENMU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9955/sports/lions-defeat-arkansas-fort-smith-in-opening-round-of-lsc-tournament-in-commerce/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/03/19-Jan-MBB-1-319x475.jpg' id='grow-stb9955'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Dunk by Darnell Wright over a UAFS defender'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9955').mouseenter(function() {
   											jQuery('#grow-stb9955').removeClass('shrink');
   											jQuery('#grow-stb9955').removeClass('grow');
   											jQuery('#grow-stb9955').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9955').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9955/sports/lions-defeat-arkansas-fort-smith-in-opening-round-of-lsc-tournament-in-commerce/">Lions defeat Arkansas-Fort Smith in opening round of LSC tournament in Commerce</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://tamuceasttexan.com/9951/sports/lion-softball-sweeps-double-header-over-rogers-state-behind-record-setting-performance-by-otto/#photo'><img src='https://tamuceasttexan.com/wp-content/uploads/2020/03/Softball-2Feb2020-20-340x475.jpg' id='grow-stb9951'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Emily Otto shares a smile in the circle | Photo by Joseph Miller'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9951').mouseenter(function() {
   											jQuery('#grow-stb9951').removeClass('shrink');
   											jQuery('#grow-stb9951').removeClass('grow');
   											jQuery('#grow-stb9951').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9951').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://tamuceasttexan.com/9951/sports/lion-softball-sweeps-double-header-over-rogers-state-behind-record-setting-performance-by-otto/">Lion Softball sweeps double header over Rogers State behind record setting performance by Otto</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://tamuceasttexan.com">The East Texan</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://tamuceasttexan.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://instagram.com/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/EastTexanOnline">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://facebook.com/TheEastTexanOnline">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Texas A&amp;M University-Commerce</p></div><div class="footersearch">	<form method="get" id="searchform9563" action="https://tamuceasttexan.com/">
			<div class="search-button-container" id="searchthis9563">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9563" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9563" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9563" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9563" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://tamuceasttexan.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://tamuceasttexan.com/staff/">Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4979"><a href="https://tamuceasttexan.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4962"><a href="https://tamuceasttexan.com/calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4980"><a href="https://tamuceasttexan.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4981"><a href="https://tamuceasttexan.com/category/ae/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://tamuceasttexan.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9583"><a href="https://tamuceasttexan.com/category/tv/">Tv shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://tamuceasttexan.com/category/movie/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4982"><a href="https://tamuceasttexan.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4983"><a href="https://tamuceasttexan.com/category/student-life/">Student Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4984"><a href="https://tamuceasttexan.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5127"><a href="https://tamuceasttexan.com/east-texan-sports-reports/">East Texan Sports Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9511"><a href="https://tamuceasttexan.com/category/sports/spring-2020-sports/">Photo Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4985"><a href="https://tamuceasttexan.com/category/espanol/">En Español</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9501"><a href="https://tamuceasttexan.com/category/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5732"><a href="https://tamuceasttexan.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4914"><a href="https://issuu.com/thespecial">The Special</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9595"><a href="https://tamuceasttexan.com/category/audio/">Audio</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://tamuceasttexan.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-53299197-8', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/tamuceasttexan.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/tamuceasttexan.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://tamuceasttexan.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://tamuceasttexan.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="10371"><a class='commentscroll' href='https://tamuceasttexan.com/10371/sports/lion-football-fall-game-photo-gallery/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftamuceasttexan.com%2F10371%2Fsports%2Flion-football-fall-game-photo-gallery%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lion Football Fall Game [Photo Gallery]&amp;url=https%3A%2F%2Ftamuceasttexan.com%2F%3Fp%3D10371" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//tamuceasttexan.com/10371/sports/lion-football-fall-game-photo-gallery/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://tamuceasttexan.com/wp-content/uploads/2018/09/Online-Masthead-Mobile-1.jpg" alt="The student news site of Texas A&amp;M University-Commerce" /></a></div><div class="hover_title"><div class="hover_titletext">Lion Football Fall Game [Photo Gallery]</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://tamuceasttexan.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#990000', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#990000', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
														
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>